Showing results for 
Search instead for 
Did you mean: 

Archives Discussions


What is CMMQS connection?

Good afternoon.

I try to enable discrete AMD GPU of my notebook (OS openSUSE 13.1 x86_64),

# lspci | grep 'VGA\|ATI'

00:02.0 VGA compatible controller: Intel Corporation 3rd Gen Core processor Graphics Controller (rev 09)

01:00.0 Display controller: Advanced Micro Devices, Inc. [AMD/ATI] Mars [Radeon HD 8670A/8670M/8750M]

with fglrx driver.

I tried do this in various ways without success, the most complete review of this is in openSUSE forum (RU) and AMD Support and Game forum (EN).

The most serious error that I often get is

(EE) fglrx(0): Failed to open CMMQS connection.

(for example, Xorg.0.log corresponds to direct run of X on discrete GPU or Xorg.8.log -- run with Bumblebee adapted to AMD; both of them are unsuccessful).

Could somebody explain what is CMMQS connection and why such error can occur, please?

(I tried googling but couldn't find anything comprehensive, only some tricks to avoid this error which cannot help me)

Regards, Natalia