Showing results for 
Search instead for 
Did you mean: 

Archives Discussions

Adept III

Unable to reply to posts and cannot contact administrators

Sorry for using the public forum for this, but I'm having problems posting a reply to Re: ERROR: local_work_size=(x,y,z) & get_group_id(dim) across 3-dimensions, and while the message suggests to contact an administrator about it, I can't find  a way to do that either. I've been trying with both Chromium and Opera without success.

3 Replies

Hi Giuseppe Bilotta - could you please describe the detailed steps of what you tried and the results? I am not able to duplicate an error when replying to

As an FYI - all posts in the forum are moderated so you will see a note to that effect when you post or reply.



Thanks for your reply. What I do is: click on 'Reply', write my comment (or paste it, considering all the troubles I've had, I've also tried writing it in a text editor and then pasting it into the message box), and then click on ‘Add Reply’. I get a red bar error message at the bottom saying that there was a problem posting my reply and to try and contact an administrator if the problem persisted. The messaged appeared at the bottom of the page, and automatically disappeared after a few seconds. It wasn't the usual notification about message moderation, but a specific error message. This happened regardless of which editor I used (standard, advanced, in source mode or in preview mode). After the fifth failed attempt even with a different browser, I gave up.

However, I just tried now and this time it worked, so I cannot reproduce it anymore. Probably something related to the error timed out.

GLad it is working for you again.