cancel
Showing results for 
Search instead for 
Did you mean: 

Archives Discussions

HarryH
Journeyman III

Ubuntu version for SDK 2.5

10.04 or 11.04 ?

On the SDK downloads page it states:

Linux® (openSUSE™ 11.*, Ubuntu® 10.0*, Red Hat® Enterprise Linux® 6.*)

which would mean 10.04. When looking at the systems requirement page it says:

Ubuntu® 11.04 (32-bit/64-bit)?????

So which is it? I would seem logical to keep developing for the 10.04 LTS version

because of longer support and a stable OS platform (I hope).

Tags (1)
0 Likes
4 Replies
haibo031031
Journeyman III

Ubuntu version for SDK 2.5

I also have the same question. That means I cannot use Ubuntu 10.04 any longer?

0 Likes
nou
Exemplar

Ubuntu version for SDK 2.5

on ubuntu 11.04 there are several issue. use 10.04.

0 Likes
HarryH
Journeyman III

Ubuntu version for SDK 2.5

Anyone from AMD ?

0 Likes
genaganna
Journeyman III

Ubuntu version for SDK 2.5

Originally posted by: HarryH Anyone from AMD ?

 

Some how it was missed in  systems requirement page.

What SDK download page says is right[Linux® (openSUSE™ 11.*, Ubuntu® 10.0*, Red Hat® Enterprise Linux® 6.*)]

 

0 Likes