cancel
Showing results for 
Search instead for 
Did you mean: 

Archives Discussions

bugmenot1
Journeyman III

Tootle 2.1 Linux library doesn't include 64-bit version

Hi, I'd like to let the developers know that there appears to be a packaging problem with AMD Tootle 2.1. The download page states the the package includes both the 32 and 64 bit version. However, only the 32-bit version is included in the package. There is no sign of a 64-bit version. Please rectify this as soon as possible because this is hindering us from developing on 64-bit platforms.

Thanks and kind regards

Tags (1)
0 Likes
3 Replies
erix5
Journeyman III

Tootle 2.1 Linux library doesn't include 64-bit version

Well, there is no such support as expected for Linux users

Could you provide more info on this topic please? I'm not a AMD's developer, but probably I able to help you ...

0 Likes
bpurnomo
Staff
Staff

Tootle 2.1 Linux library doesn't include 64-bit version

There is a mistake in the download page.  Tootle 64-bit version is only available for Windows.  The linux version only has 32-bit library.  I'll see what I can do about the 64-bit linux version.

 

0 Likes
bugmenot1
Journeyman III

Tootle 2.1 Linux library doesn't include 64-bit version

Thank you bpurnomo. I hope it may be as simple as compiling the library on a 64-bit Linux installation, since the code has already been written in a manner which allows it to be compiled in either 32 or 64 bit mode.

0 Likes