cancel
Showing results for 
Search instead for 
Did you mean: 

Archives Discussions

stancemitchell
Journeyman III

OpenCl Not Working??? Messed Up!

Hey Guys i have an ACER ASPIRE M3970, and it came with an Amd Radeon HD™ 6450 1024MB Graphics Card, For 4 Years it was amazing, until i had to reformat my Pc, I installed Windows 7 32-bit and downloaded the latest drivers especially for my Video Card. I Started working with again rendering some film of mine in sony vegas using gpu acceleration. I checked my gpu and it says Gpu available, but when i rendered it. it crashed.. then i realized i might have problems with my OpenCl, I Downloaded TechPowerUp and it was shown that my OpenCl is available, but when i checked my Adobe Photoshop Preferences, Open Cl was unavailable.. It got me messed up! and i dont know what to do, ive done some researches but i cant understand them all, NEED HELP !  please someone explain to me what is happening?  

Amd.gif

Tags (3)
0 Likes
3 Replies
aazmp
Journeyman III

Re: OpenCl Not Working??? Messed Up!

Try another driver.

My test program perfectly compiles for GCN and VLIW5 on some drivers (13,5beta, 13.6beta, 13.9)

and on 13.11beta2 and 13.12 (64 bit system)

1) crashes with memory write to 0x00 exception on kernel launch for GCN.

2) produce wrong result for VLIW5.

3) works anywhere for CPU.

So two different behaviours, exception on host memory write and misscompile on device code.

Both times Info check and building are done without error.

13.9 seems to be more stable, than latest 13.12.

0 Likes
pinform
Staff
Staff

Re: OpenCl Not Working??? Messed Up!

Does this problem still persist with the latest driver?

--Prasad

0 Likes
pinform
Staff
Staff

Re: OpenCl Not Working??? Messed Up!

Following up -- does this problem still persist with the latest driver?

--Prasad

0 Likes