cancel
Showing results for 
Search instead for 
Did you mean: 

Archives Discussions

shiroi
Journeyman III

Old versions of CodeXL

Hi all,

I'm searching for a RHEL 6 compatible version of CodeXL. My internet searches so far have led me to believe version 1.5 used to support this OS, but I have found it nowhere.


Is there any website with old versions to download?

Thanks!

Tags (1)
0 Likes
1 Reply
jtrudeau
Staff
Staff

Re: Old versions of CodeXL

Welcome Daniel. I have whitelisted you, and moved this into the CodeXL forum.