cancel
Showing results for 
Search instead for 
Did you mean: 

Archives Discussions

bukocdn
Journeyman III

No OpenCL devices were found

Jump to solution

I have a 5830 video card installed correctly in my Windows XP 32bit machine and it is working great.  I have the latest drivers installed and CCC is working and shows my card.  I can't seem to access the GPU to get it working tho.  I want to bitcoin mine and downloaded a program called GUIMiner and when I start it up it says "No OpenCL devices were found"   It then says to try installing ATI Stream SDK or your GPU may not support OpenCL.  I tried installing ATI Stream SDK but when I try to install it I get an error: "You don't seem to have a Catalyst driver installation on your system that is compatible with the ATI Stream SDK.

Does anyone have any clue as to what I am missing with this?  Thanks much appreciated.

0 Likes
1 Solution

Accepted Solutions
nou
Exemplar

No OpenCL devices were found

Jump to solution

try older drivers. IIRC AMD dropped WinXP support in OpenCL support with AMD APP 2.7.  catalyst 11.2-11.4 should be last one which have proper opencl support at WinXP

View solution in original post

0 Likes
2 Replies
nou
Exemplar

No OpenCL devices were found

Jump to solution

try older drivers. IIRC AMD dropped WinXP support in OpenCL support with AMD APP 2.7.  catalyst 11.2-11.4 should be last one which have proper opencl support at WinXP

View solution in original post

0 Likes
bukocdn
Journeyman III

Re: No OpenCL devices were found

Jump to solution

thanks very very much the 11.4 version worked great!

0 Likes