cancel
Showing results for 
Search instead for 
Did you mean: 

Archives Discussions

sarobi
Adept III

libstdc++ >= 4.0

The current version of CodeXL seems to depend on libstdc++ >= 4.0 and I can't find the latter one in OpenSUSE 12.3. Did someone install CodeXL successfully on OpenSUSE 12.3?

0 Likes
2 Replies

Re: libstdc++ >= 4.0

Officially CodeXL is supported on RedHL/CenOS and Ubuntu so those come with the proper libstdc. The libstdc is usually installed with gcc-44 or later and this is usually installed on those machines.

You can install gcc-44 with zypper command on openSUSE.


Hope this helps

sarobi
Adept III

Re: libstdc++ >= 4.0

OpenSUSE 12.3 comes with gcc-47, shouldn't that include libstdc as well?

When I try to install CodeXL 1.2 I get the following warning:

Problem: nothing provides libstdc++ >= 4.0 needed by AMD_CodeXL_Linux-1.2.2484-0.x86_64

0 Likes