cancel
Showing results for 
Search instead for 
Did you mean: 

Archives Discussions

wgbljl
Journeyman III

Does SDK1.4 support Firestream GPU?

I did't find the Firestream GPU in the support list of SDK1.4 from thread ATI Stream SDK v1.4-beta is now available!

But I found it in the document of SDK1.4!

Does SDK1.4 support Firestream GPU?

Or we have to wait for the newer drvier?

 

 

 

0 Likes
1 Reply
udeepta
Staff
Staff

Does SDK1.4 support Firestream GPU?

Yes.

Please use Catalyst 9.3 for FireStream.

Please note that if you are using XP, then you should either use 9.2 (for Radeons) or wait for 9.3 Hotfix (for FireStream) that is coming out soon.


0 Likes