cancel
Showing results for 
Search instead for 
Did you mean: 

Archives Discussions

abnis
Journeyman III

AMD FX4130 running downcloked.

I have a gigabyte motherboard - gigabyte ga-78lmt-s2pt. Installed processor is amd fx 4130, quad core with 3.8 ghz clock speed. but I'm getting 2.8ghz rigidly. cool & quite is already off from the bios. Please suggest me what to do to get the proper clock speed.

what I already checked

1. disabling c1 & c6 states of the cpu

2. tried several stress tools & burn test applications

3. manual overclock by gigabyte easytune tool

4. the motherboard showing 125w is used for the processor.

please exclude these points in your suggestion. Thanks in advance.

abnis.

0 Likes
1 Reply
rodol
Adept I

Re: AMD FX4130 running downcloked.

i was running with the same problem it was around the omega driver launch, that it started

i think it was a windows 8.1 update for some reason changed the power plan to "Power saver "  because i dont remember to have change it
i changed it back to balanced and problem solved

7850k here by the way

0 Likes