Showing results for 
Search instead for 
Did you mean: 

AMD Manageability Community

Journeyman III

AMD Dash won't listen on port.


I have a very hard time with AMD Dash on our fleet of HP Elitedesk 705 G4 MT. When testing them in isolation DASH was always listening on port 623 after defined static IP address using Realtek RealManage Agent. However, doing exactly the same steps on our production subnet only one out of ten machines is listening on port 623. Some of them would listen to only briefly after initial setup and stop after shutdown, others won't listen at all. I've checked options like Wake On Lan, power saving, even updated BIOS to version 2.13, but nothing. Another very annoying option is that password can't be longer than 14 characters but Realtek RealManage Agent won't stop you from doing it and I've managed to break DASH on few machines where they do listen but I can't log in as credentials are wrong. The password is long but super easy so there is no way I've typed it wrong on three different machines, twice. So two questions really:

1. Does anyone know why on HP EliteDesk AMD Dash might not start listening on a port when enabled? It's 100% enable as otherwise, you won't be able to access Realtek RealManage Agent to even set it up.

2. Does anyone know a way to factory reset username/password?


3 Replies


     Can you write your query to this email:

Adept I

I have similar issue with HP 805 G6 PC, where I enabled DASH by using the Realtek RealManage utility accessed through BIOS (so no applications/drivers/xlm-files used, pure BIOS stuff). As per the new legal requirements, RealManage asked to give new user name and password during the setup. I gave the usual ones I use with Intel vPro/AMT setups, and it included 18 character password.

After I had gone through the setup, including setting static ip etc. I tried to access DASH from another machine. AMD Management Console sees the device as DASH capable and allows me to add it to the Computer Groups. However any function I try it will fail to authentication error. If I try to access the RealManage utility through BIOS, same issue: user name/password not valid.

I have managed to climb to 3rd line at HP support, but they do not seem to grasp the issue, as they want me to try different drivers etc, which I have to no avail. Also sent email to, with no reply.

With Intel vPro/AMT I can reset forgotten/wrong AMT password from BIOS, if I have access to it. However with DASH it seems there is no way to do full reset, that will wipe DASH user/password along other DASH settings.

If mirek186 sees this update, could You comment if You managed to get the issue solved/locked devices sorted? And where did You get the info regarding the 14 character password limit issue with Realtek RealManage? This would hopefully help with HP:s support...


Duplicate post from my other thread, just to keep anyone looking informed:

I managed to sort this issue out, so here is my solution for anyone else looking for help on this.

Short recap:

  • I enabled DASH on HP with Realtek NIC through BIOS
    • In Realtek BIOS I was required to enter admin name and password (no defaults)
    • I entered long password (over 15 characters)

After that I could not access DASH through management console or BIOS. I tried to reset everything from BIOS, but DASH was locked.


With the latest DashConfigRt I ran password change command. I entered my original too long password as the old one, and new password that was under 15 characters. 

After the change, my new password works and I can access and use DASH.