Forcing options through the driver control panel doesn't work?

Discussion created by cha0shacker on Apr 12, 2020
Latest reply on Apr 14, 2020 by temurzyn

I am writing this post because i've never seen this problem discussed or mentioned anywhere.

In the last 15 years i owned multiple graphics cards from both AMD and NVIDIA and i still have the corresponding systems up and running to test things with. Since I bought my current system after last chrismas i noticed something that buggs me. I can't seem to force any graphical options through the Radeon Software. I tried V-Sync, Morphological AA, MSAA, SSAA and AF but none of them seem to do anything. First I thought: "Okay, the current driver might be a little buggy." and so I tried the older 19.12.1 pre 2020 version. No change. Then I tried it on my older RX 590 system. No luck there as well. I then also tried my R9 390X and my very old 6970 on the 15.7.1 drivers. But it doesn't seems to work on any of them. I'm very puzzled by this and want to hear your experiences with the feature. Do they work for you? I'm sad because on my NVIDIA systems I use the feature to force AF and AA to for example GTA IV or Need for Speed: Most Wanted (2005).


My test systems for overview:

System 1 (primary):
-Ryzen 9 3950X
-32GB (2x16GB) 3600CL16
-Radeon RX 5700 XT
-ASrock X570 Taichi

System 2:
-16GB (2x8GB) 2400CL15
-Radeon RX 590
-Asus X370 Prime A

System 3:
-16GB (2x8GB) 1866CL9
-Radeon R9 390X
-Asus 970 Pro Gaming Aura

System 4:
-Phenom II X6 1100T
-8GB (2x4GB) 1600CL9
-Radeon HD 6970
-Asus Crosshair V Formula Z

Control System:
-Intel Core i7-6950X
-64GB (4x16GB) 2400CL12
-GeForce GTX 1080
-Asus X99 Strix


Games i tested if forcing options works:
-Counter-Strike: Source
-Battlefield 2
-Need for Speed: Most Wanted (2005)
-Grand Theft Auto 4
-TrackMania: United Forever
-Battlefield: Bad Company 2


Doesn't this feature work for you as well? I'm a little bit at a loss and I have no ideas left.