AnsweredAssumed Answered

AMD Quick Stream Installer (abc.exe) Not Working?

Question asked by stageman on Jan 7, 2019

Hello,
First, I'm not a newb. I have 24 years in I.T. Troubleshooting and Repair, so I tried several things before I decided to come right to AMD for direction on how to
rectify the issue.
I have an HP Pavilion 23 q-112 All-In-One (AIO) with a MB that has an onboard  A8-7410 Radeon R5, and that came preinstalled with AMD Quick Stream.
My Windows 10 User Account is an Administrator Account.
I wanted a refresh of both my Graphics Drivers and related Software so I downloaded the new... win10-64bit-radeon-software-adrenalin-2019-edition-18.12.3-dec19 (exact name on file) Installer.
I also downloaded the AMD Quick Stream Installer (abc.exe) from your Webpage located at https://www.amd.com/en/support/kb/faq/gpu-166
I proceeded with the install of the main drivers and software. Everything went great!
I rebooted for setting to take effect. I then proceeded to install AMD Quick Stream via its installer which someone gave the name of abc.exe. <---no BS, and that name makes no sense!
That was suspicious in and of itself!
Anyway, I double clicked the abc.exe file to begin the installation process and nothing happened. So...I double clicked it again!...and again...nothing happened!
I was like ***!?  So I loaded Task Manager to see if it ran. I looked at the Details Tab and double clicked the abc.exe installer again...and again...nothing happened and no process displayed in the Task Manager. In other words...it didn't run.
I think the AMD Quick Stream Installer (abc.exe) is one, someone's idea of a joke, or the file on the server is corrupt. That's just my thought... not a fact.
By the way...an Installer not initiating has never happened to me in all the years I have been in I.T.
Anyone have any ideas on this issue.

 

Thank You...I'll be looking forward to your replies.

Outcomes