AnsweredAssumed Answered

Ryzen 3 2200g issue with UMA frame buffer size

Question asked by rmadness on Aug 26, 2018
Latest reply on Sep 7, 2018 by rmadness

My recent build has been giving me trouble. Here are my parts:

CPU: AMD - Ryzen 3 2200G 3.5GHz Quad-Core Processor
Motherboard: ASRock - AB350M-HDV Micro ATX AM4 Motherboard
Memory: Patriot - Viper 4 8GB (2 x 4GB) DDR4-3000 Memory
Storage: ADATA - XPG SX6000 256GB M.2-2280 Solid State Drive
Power Supply: Corsair - VS 400W 80+ Certified ATX Power Supply
Operating System: Microsoft - Windows 10 Pro Full 64-bit

 

Within 48 hours of installing Windows, I began to experience BSOD. Often the message was Memory Management, a Kernel issue, System Service Exception, etc. This only occurred when I was using both sticks of RAM. While using 1 stick, all was fine. I tested each stick in both motherboard slots using memtest and they both passed. Also, I tried two older sticks of RAM and did not experience the same problems. Eventually using both sticks of the new RAM began to cause a boot loop on startup. I was also having problems when I installed the new graphics drivers. The screen would pixelate or the system would freeze up. I was able to get it started with both sticks of RAM by raising the UMA frame buffer size from 1GB to 2GB. At 2GB, I was able to sign in to Windows but it would freeze shortly after. Raising it to 4GB seems to have the system operating stable but dedicating 1/2 my memory to the graphics is not ideal. Do any of you have a similar issue or a theory as to what is causing this problem? Thanks in advance.

Outcomes