AnsweredAssumed Answered

linux 17.50 centos 7.4

Question asked by sdm900@gmail.com on Dec 12, 2017
Latest reply on May 16, 2018 by fmarines

Evening

 

I tried to install the new 17.50 linux drivers on Centos 7.4 and I'm still getting

 

--> Processing Dependency: xserver-abi(videodrv-19) >= 0 for package: glamor-amdgpu-1.19.0-511655.el6.x86_64

---> Package ids-amdgpu.noarch 0:1.0.0-511655.el6 will be installed

---> Package xorg-x11-amdgpu-drv-amdgpu.x86_64 1:1.4.0-511655.el6 will be installed

--> Processing Dependency: libudev.so.0()(64bit) for package: 1:xorg-x11-amdgpu-drv-amdgpu-1.4.0-511655.el6.x86_64

--> Finished Dependency Resolution

Error: Package: glamor-amdgpu-1.19.0-511655.el6.x86_64 (amdgpu-pro-local)

           Requires: xserver-abi(videodrv-19) >= 0

Error: Package: 1:xorg-x11-amdgpu-drv-amdgpu-1.4.0-511655.el6.x86_64 (amdgpu-pro-local)

           Requires: libudev.so.0()(64bit)

You could try using --skip-broken to work around the problem

You could try running: rpm -Va --nofiles --nodigest

Outcomes