RX 460 4GB fan is not working, overheating 88-89ºC

Discussion created by saulosilvamartins on Jun 8, 2017
Latest reply on Jun 8, 2017 by whiskey-foxtrot

Hello everyone,


I'm new here in the forum and I'm having a very peculiar problem and so far I have not found something like this ... It's probably something easy to solve but I'm not seeing it. I'm sorry if this is not the place to go about it, but since I've had this problem for a time now, I'm kind of desperate.


Let's go, I have a relatively new RX 460 4GB, and I installed the last driver that came out of AMD, so when I started to use it, it worked well, and in the first few weeks I started to see that the cooler decided not to work. It works in the temperature scheme, when the board is requested and the temperature rises, the cooler starts to work, but there are days that it simply "decides" not to work, and the temperature reaches 88 - 89ºC. Which would normally stay in the 54ºC with it working. Sometimes I reboot and it works again and sometimes it does not work even restarting, then some tmie later or other day, I turn on the pc again and out of nowhere it works, as if it had a life of its own.


- I use the afterburner msi of the latest version to do the temperature checks and etc ... I have never overclocked, I always keep the default configuration of the board, which already suits me well.


- Processor i5 4440 3.1Ghz

- Login motherboard h81h3-m4

- Win 10 64-bit

- 8GB memory

- EVGA 80+ Bronze 600W Source

- AMD Radeon settings 17.5.2

-Initially I was using an HDMI cable (video card) with DVI adapter (monitor) to connect it, I thought that might be the problem, I tested it with an full HDMI cable, it worked the first time, and then it came back to the problem.


Then I put a full DVI cable, that's what I'm using now, the same problem continues, the card is used, the temperature goes up and the cooler does not turn on, this morning it worked, but now he's not working again. What do you think it could be? Note: I tried to reinstall the drivers, it did not work. I checked windows power configuration and nothing ... I do not know what can be ...


Anyway, thank you guys.