4 Replies Latest reply on Oct 23, 2017 12:03 AM by dux

    RX 480 8G 4k Sartup

      • AMD Graphics Card
        • Sapphire Nitro+ Radeon RX 480 8G D5
        • Sapphire Nitro+ Radeon RX 480 8G D5 (yes, two of them)
      • Desktop or Laptop System
        • Desktop, Custom Build
      • Operating System
        • Windows 10 64bit Education N (Version 1703, Buid 15063.138), Creators Update
      • Driver version installed
        • Radeon Software Crimson Edition 17.4.3
      • Display Devices
        • Telefunken XU65A401 3840x2160 @60Hz (supports 4096x2160) - see tv.png
        • Medion All-In-One Akoya 1920x1080 (Emergency .. see text below)
      • Motherboard
      • CPU/APU
        • Intel Core i7-6800K
      • Power Supply Unit  Make, Model & Wattage
        • be quiet! Dark Power Pro P11 850W
      • RAM
        • 64GB


      Before the creators update my computer used to use the Non-WHQL-Win10-64Bit-Radeon-Software-Crimson-16.10.3-Oct27 driver which booted correctly into windows while only the Telefunken XU65A401 was connected on the first graphics card. It started with a resolution of 3840x2160 and besides the somewhat regular missing sound over the HDMI cable all was good.

      I've tried newer drivers before the Creators Update of Windows 10 but all have the same issue, the computer boots but the sound clicks, the screen turns green for a split second, than I can see my Desktop and after that solid black and sometimes white noise. The clicking continues and the TV thinks to recive a 3840x2160 @60Hz signal (it displays that on changing to the HDMI source).


      The only way to force the computer to display an image on the TV is to connect an older HDMI-Monitor. The 1920x1080 cloned image works correctly - I've never changed any settings inside the configuration utils. The current emergency setup is depicted in emergency.png. !


      I can only get the computer to boot and display an Image using the old 16.10.3 driver which Windows reports as old and urges me to update it.


      I've changed the HDMI-Cable and port, used the other graphics card but all things did not work, besides reverting to the old driver.


      Any suggestions on how to resolve that problem without going back to the old drivers?

        • Re: RX 480 8G 4k Sartup

          Thanks for the post, sounds like you've already tried some extensive troubleshooting.


          Please try unchecking HDMI Assurance to see if that resolves your issue. Alternatively you may want to try enabling GPU scaling to see if that helps the issue.

          Is there a monitor driver you can install? If so please try that. I did have search but was unable to find one.

          Does adjusting the default TV resolution help the issue? I notice the native res is 4096x2160.

            • Re: RX 480 8G 4k Sartup

              Thanks for your answer, I've noticed that the default windows driver which is used after running amdcleanuputility.exe boots correctly. It says it's version dated at the 21.11.2016. I don't know where this differs from drivers provided directly from amd as drivers newer as 16.10.3 result in problems.


              I've removed all drivers using the above mentioned tool and the problems started to occurred during the installation of the driver before I was able to configure anything, only attaching the second monitor provided me with an usable interface. After the reboot I tried your advices but turning of HDMI Assurance does not change anything. Activating GPU scaling resulted in 3 seconds of wrongly colored signal and then turning black again.

              After resetting these options to the defaults (no scaling and active link assurance) I can see for brief moments the image of my desktop these last for less than a second and occur once in two minutes.


              Sadly there is no monitor driver for this TV at least non was provided with it and the internet doesn't know about any. Inside the menus of the TV I haven't found any option to change its default resolution.

              Thanks for mentioning the nativ resolution, this is a small error in my first post, I'm sorry for this. Windows boots into 4096x2160 with the old driver (but this creates a black bar ontop and below the desktop) but to fill the screen completely 3840x2160 is required as input signal.


              I'll leave the 17.4.3 driver installed for the time being so that I can try more suggestions faster. Thanks again for the help so far!

                • Re: RX 480 8G 4k Sartup

                  With 4096x2160 resolution set, can you adjust the HDMI scaling under Radeon Settings > Display and that should enable you to remove the black bar by zooming the image.

                  1 of 1 people found this helpful
              • Re: RX 480 8G 4k Sartup



                after the installation of 1709 my workaround using the old driver does not work anymore. Neither 16.10.3 nor 17.10.1 can control the display now correctly thus rendering the TV unusable. To illustrate my problem i tried to make a view short videos:

                I've changed nothing on the setup from this morning where 1703 with 16.10.3 was running on my computer. After 1709 was installed, 16.10.3 had problems and I thought that I should try a more recent version of the drivers.


                One positive thing though, I don't see completely green or other colored screens for seconds. These green seconds only occur when I try cloning the 1920x1080p screen onto the tv.


                For now I've successfully reverted to 1703 (15063.674) with the old driver, I just hope this option remains... just for completeness a successful boot after resetting to 1703 and 16.10.3.


                I've found the atikmdag_dce.log, maybe this can help with my problem?