AnsweredAssumed Answered

17.2.1 WHQL drivers are not WHQL!

Question asked by nyamph on Feb 22, 2017
Latest reply on Mar 6, 2017 by nyamph

The latest WHQL drivers (17.2.1) is prompting me to "Allow trusted drivers from AMD",  I noticed that some dlls is typed wrong on the driver folder, is that a bug?

 

http://i.imgur.com/FRrNJhy.png

Outcomes