13 14 15 16 17 321 Replies Latest reply on Feb 18, 2017 2:21 AM by mclingo Go to original post
      • 210. Re: RX480 DXVA H.264 not working.
        mclingo

        in fact all latest drivers have this problem, i'm going to have to go back to 16.8.3, this is pathetic now.

        • 211. Re: RX480 DXVA H.264 not working.
          mclingo

          heres a crazy idea AMD, you know the time you spend shoehorning adverts into you drivers?, spend that fixing them.

          • 212. Re: RX480 DXVA H.264 not working.
            mclingo

            well that might really be the final straw, I cant fix this now, jumping back to 16.8.3 or 2 doesnt change it, somethings got stuck on this card and it doing an extra concersion to 16-235 which means in FULL RGB mode my desktop is now permanently crushed.

             

            AMD I hate you with every fibre of my body.

            • 213. Re: RX480 DXVA H.264 not working.
              mclingo

              Last straw reached I'm returning this card Saturday morning, if I cant get a refund I may go green as I need HEVC but I might just get a 460 and live with the lack of H264 for now, i'm not prepared to live with a card I paid £250 for that doesn't work properly though.

               

              Obviously i'm still very angry its come to this, AMD have done nothing at all since this card came out even though they knew about this problem, its frankly disgusting they've left it this long and there is still no fix.

              • 214. Re: RX480 DXVA H.264 not working.
                nikospot

                I would also like to go green after that great (not) AMD support in driver development but I do not know if I will find something equivalent to RX480...

                Also I asked the shop if they will accept the return and they pretty much told me: "no, but we will have to send the card to our supplier to check it".

                So yeaah! I am stuck with this crap for now... At least if AMD write this down at known issues, I can tell to the store that it is a known AMD issue and not some conflict caused in my system..

                • 215. Re: RX480 DXVA H.264 not working.
                  mclingo

                  AMD acknowledge the problem for the first time on 16.10.1 but it disappeared soon after that with no fix, one can only assume they were trying to hide this from the public, i've taken screen shots should they try to remove this from the notes.

                   

                  Known Issues

                    • A few game titles may fail to launch, experience performance issues or crash if the third party application "Raptr" has its game overlay enabled. A workaround is to disable the overlay if this is experienced.
                    • The Division™ may experience a game hang during extended periods of play while in AMD CrossFire mode.
                    • Rise of the Tomb Raider™ may experience an application crash when changing the resolution from in-game menus when running DirectX®12. Users can restart the game to complete the resolution change.
                    • While using or having Radeon WattMan open in Radeon Settings in AMD CrossFire mode, the secondary/slave graphics processor clocks will increase to their highest state.
                    • H.264 content may experience blocky corruption when streaming using P2P content players on some Radeon RX 400 series graphics products.

                   

                  Radeon-Software-Crimson-Edition-16-10-1-Release-Notes

                  • 216. Re: RX480 DXVA H.264 not working.
                    mclingo

                    A more comprehensive not was added on 10.8.3

                     

                    Known Issues

                      • A few game titles may fail to launch, experience performance issues or crash if the third party application "Raptr" has its game overlay enabled. A workaround is to disable the overlay if this is experienced.
                      • H.264 content playback may experience playback issues on internet browsers with hardware acceleration when also running gaming applications or content.
                      • The Division™ may experience checkered corruption when using character model overlays or the game menu.
                      • Some users without the Radeon WattMan feature may experience a Radeon Software popup error regarding Radeon WattMan.
                      • FIFA 17™ may experience an application hang or black screen on launch for some select Hybrid Graphics or AMD PowerXpress mobile configurations.
                      • H.264 content may experience blocky corruption when streaming using P2P content players on some Radeon RX 400 series graphics products.

                     

                    Radeon Software Crimson Edition 16.10.3 Release Notes

                    • 217. Re: RX480 DXVA H.264 not working.
                      mclingo

                      Just got me RMA from CCLCOMPUTERs, this is definitely happening this time. I'll update you next week.

                      • 218. Re: RX480 DXVA H.264 not working.
                        fxv300

                        Thanks, I have also registered cyberlink codecs and they work fine with h264 and HW acceleration DXVA. Been running DVBviewer for a week or so now and it works fine.

                        • 219. Re: RX480 DXVA H.264 not working.
                          ray_m

                          Feedback received from Engineering indicated it's a bug with the LAV filter. I'll give you more information when I'm in the officer tomorrow.

                          1 of 1 people found this helpful
                          • 220. Re: RX480 DXVA H.264 not working.
                            nikospot

                            Thanks for your feedback but Engineering maybe don't have a clue about what is causing the problem or afraid of telling us it is hardware issue on specific cards that is why they say it is not their fault. Problem also exists with microsoft codecs too, not only LAV. And only with some cards.

                            At least tell as what the problem is  so I can have a reason to ask for refund and actually have some hope they accept it.

                            • 221. Re: RX480 DXVA H.264 not working.
                              ray_m

                              Refer to the earlier post where it is working with the Cyberlink codec

                              • 222. Re: RX480 DXVA H.264 not working.
                                vonchen

                                (RX460+17.1.1 driver)

                                Test file: 01-09_22-57-32_NHK World HD_NHK Newsline.ts

                                Microsoft DTV-DVD video decoder has the same phenomenon as LAV filter.

                                While Microsoft MPEG2-video decoder has no issue,but it  seems not using dxva.

                                EDIT: Microsoft MPEG2-video decoder is not used by MPC-HC, it use LAV instead in Picture 2(and LAV is set to use software decoding)

                                PqQuohO.png

                                 

                                9Dda45o.png

                                • 223. Re: RX480 DXVA H.264 not working.
                                  fxv300

                                  Thanks for the info Ray. If that is the case it would be useful if AMD report the issue to LAV support, that would have more clout than a message from the general public.

                                   

                                   

                                  RX480 Polaris

                                  • 224. Re: RX480 DXVA H.264 not working.
                                    emplos

                                    In other hand there was no problem with LAV and R9 270X.

                                    We (users) don't know where is the problem and both sides (AMD and LAV) blame each other.

                                    13 14 15 16 17