AnsweredAssumed Answered

The AODDriver4.3 service failed to start.

Question asked by emeraldacid on Aug 19, 2016
Latest reply on Aug 30, 2016 by emeraldacid

Pretty much what it says on the tin. I've been getting computer crashes pretty much regularly for a year now. I've made a topic about the crash report multiple times, but it's never once been solved. One thing I've recently taken notice of due to a random Google result about the problem is that each one has also had this error occur (along with a handful of other errors) pretty much at the same time that the crash was reported, and that this one in particular could potentially be a cause (although as the other thread mentions, an inefficient PSU is also suspect).


Since I can't replace my PSU anytime soon while fixing a file or two should be simple, how would I go about fixing this particular error?


The reason it gives is that it can't find the specified path. I've looked up the error itself, but I've only found results about how the error is about not finding the 4.2 Driver while they have 4.3, and they just delete the 4.2 one and problem solved. However, my problem is specifically not finding the 4.3 one, and I dunno what to do about it.