AnsweredAssumed Answered

Black Screen Crash After Installing New Drivers (R9 285)

Question asked by mcrafter on Aug 1, 2016
Latest reply on Aug 3, 2016 by mcrafter

I5 4690k

XFX R9 285

8 gigs ram

Z97 gaming-5 motherboard

EVGA Supernova nex 650W 80+ Gold

Windows 8.1 64-bit

1.7.3 (attempted)

Asus VH238H with DVI

 

 

I attempted to install new drivers yesterday as part of troubleshooting my R9 285 which has been experiencing some fan issues.  As the drivers were a year out of date, I wanted to update them to see if it would fix the problem before attempting an RMA through XFX.  However, once I installed the new drivers, the graphics card stopped working properly.  Whenever I started the computer, it would crash to a black screen shortly after logging into my account.  In order to fix the problem, I have to either disable the card very quickly after logging in, or boot into safe mode and run UDD to uninstall the drivers entirely.  I have attempted both the automatic and manual install methods (using device manager and selecting the driver .ini file), I have used UDD to wipe all AMD files for multiple clean install attempts, I've tried to use both the express install and the full install, and I've tried multiple versions of the software.  At this point I'm at a loss as how to go about fixing this issue and have no idea how to proceed.  I suspect that there is some underlying issue that is preventing the drivers from working properly, but I don't know what it could be.  As a side note, this only happens after a restart.  If I install the drivers but do not restart the computer, everything works fine and dandy.  It's only after a restart that I get crashes.

 

EDIT: Installing the drivers and then launching MSI Afterburner without restarting also seems to cause the black screen to occur.  In addition, I've gotten a few VIDEO_SCHEDULER_INTERNAL_ERROR (119) BSOD messages besides just crashing to black.  I suspect that this might be the root cause, but I'm not sure how to fix it.

Outcomes