AnsweredAssumed Answered

Need Help!

Question asked by 7robertsons on Feb 5, 2016
Latest reply on Feb 9, 2016 by amdmatt

Ive downloaded the Crimson update 3 times.But I keep getting a notification that its not updated. After install I get this :

<?xml version="1.0"?>

<?xml-stylesheet type="text/xsl" href="Report.xml.xsl"?>

<monetreport xmlns:dt="urn:schemas-microsoft-com:datatypes">

  <general>

    <cmdline>-UI </cmdline>

    <time>02/05/16 20:37:20</time>

    <action>install</action>

    <download></download>

  </general>

  <dcm>

    <primary>

     <name>AMD Radeon HD 5450</name>

     <manufacture>Advanced Micro Devices, Inc.</manufacture>

     <chiptype></chiptype>

     <chipid>0x68f9</chipid>

     <vendorid>0x1002</vendorid>

     <ssid>0x010e</ssid>

     <ssvid>0x1028</ssvid>

     <classcode>0x030000</classcode>

     <revisionid>0x00</revisionid>

    </primary>

    <device>

     <name></name>

     <manufacture>Advanced Micro Devices, Inc.</manufacture>

     <chiptype></chiptype>

     <chipid>0xaa68</chipid>

     <vendorid>0x1002</vendorid>

     <ssid>0xaa68</ssid>

     <ssvid>0x1028</ssvid>

     <classcode>0x040300</classcode>

     <revisionid>0x00</revisionid>

    </device>

  </dcm>

  <exist>

<package>

    <description>AMD Install Manager</description>

    <result></result>

    <version>9.0.000.1</version>

    <size>20 </size>

</package>

<package>

    <description>HDMI Audio Driver</description>

    <result></result>

    <version>10.0.0.02</version>

    <size>1 </size>

</package>

<package>

    <description>AMD Accelerated Video Transcoding</description>

    <result></result>

    <version>13.30.100.41120</version>

    <size>3 </size>

</package>

<package>

    <description>AMD Drag and Drop Transcoding</description>

    <result></result>

    <version>2.00.0000</version>

    <size>1 </size>

</package>

<package>

    <description>AMD Catalyst Control Center</description>

    <result></result>

    <version>2015.0804.21.41908</version>

    <size>150 </size>

</package>

  </exist>

  <install>

<package>

    <description>AMD Install Manager</description>

    <result>Succeed</result>

    <version>9.0.000.1</version>

    <size>20 </size>

</package>

<package>

    <description>AMD Gaming Evolved App</description>

    <result>Succeed</result>

    <version>2.11.000</version>

    <size>49 </size>

</package>

  </install>

  <uninstall>

  </uninstall>

  <downloaded>

  </downloaded>

  <resource>

    <hwinfo>Hardware information</hwinfo>

    <existpkg>Existing packages</existpkg>

    <pkg2inst>Packages for install</pkg2inst>

    <pkg2uninst>Packages for uninstall</pkg2uninst>

    <otherdev>Other detected devices</otherdev>

    <errmsg>Error messages</errmsg>

    <name>Name</name>

    <manufacture>Manufacturer</manufacture>

    <chiptype>Chip type</chiptype>

    <chipid>Device ID</chipid>

    <otherhw>Other hardware</otherhw>

    <DownloadFailed>Download Failed</DownloadFailed>

    <succeed>Success</succeed>

    <fail>Fail</fail>

    <vendorid>Vendor ID</vendorid>

    <classcode>Class Code</classcode>

    <revisionid>Revision ID</revisionid>

    <ssid>Subsystem ID</ssid>

    <ssvid>Subsystem vendor ID</ssvid>

    <header1>Install Manager</header1>

    <header2>Installation Report</header2>

    <finalstatus>Final Status:</finalstatus>

    <versionofitem>Version of Item:</versionofitem>

    <size>Size:</size>

    <bytes>Mbytes</bytes>

  </resource>

</monetreport>

I'm using a Dell Studio XPS 8100

i5 Processor 650@3.2 GHz

Radeon HD 5450 Graphics Card

6GB Ram

1Tb hard drive

500 GB hard drive

Running Windows 10 x64

Doesn't want to run my games properly have a lot of issues. It either kicks me out of the game or changes how the mouse reacts in game.

Outcomes