AnsweredAssumed Answered

AMD APU A6-3400M With Radeon HD 6520G Graphics install

Question asked by budnarrow on Jan 2, 2016
Latest reply on Aug 26, 2017 by budnarrow

Hello All my name is Bill

 

     I have been trying to install the graphics driver and software for my Asus K53ta Notebook computer and have been running into trouble for reasons unknown. I am able to completely uninstall all of the Drivers and software and then clean it up with the AMDcleanuptool. but when I go to install the Graphics driver Currently Catalyst 15.7.1 and ones before it will install the Catalyst the graphics driver and all except when I get to the AMD Quick Stream everytime it gets to that point of the install (last thing) the install stops. I left it going over night and it was still stopped when I woke. I had to end task in task manager. I contacted Appnetworks and they have instructed me on how to un-install it and that process has been successful. I had tried to install it again from the ABC.exe and it stopped and I had to end task in task manager and un-install it.

     so my video/graphics have been messed up. the person I had re-install windows installed the wrong drivers. and so I have been trying to fix the problem.

     when I go onto the internet I am able to see some videos in HD full screen and some I am unable to. when I go to youtube and play a video the video is green and is delayed starting once it starts I have to reset the video back to the beginning because the player is still green. the video then starts to play. so now I try to go to full screen and things get messed up the video is black flickers on and off then stops. nothing gets the video to work, I have to exit full screen and watch the video in medium player.

     I have tried using the Auto-Detect and that worked in detecting my Hardware and Downloaded the Software. once the install started it stopped at the AMD Quick Stream. this was a couple months ago. and so now I am trying it again. I uninstalled everything and then with the cleanup tool also and downloaded the Auto-detect again it detected my hardware but says that it could not connect to AMD servers. so I dug deeper into what I have and as it says above I found the Radeon 6000 series driver that I was directed to after selecting the Apu, the graphics, the OS, etc. so I downloaded that driver and installed it once again it got to AMD Quick Stream and stopped. I had to end it in task manager. and un-install Quick stream. I had noticed that this install did not install the Chipset drivers (USB, SB, Etc) so  I went back to AMD.com and found the Chipset driver AMD Catalyst and downloaded and installed that it detected that I had the graphics driver and graphics software and it installed the USB driver SB driver CPU fix etc.  and so here is where I am at I have everything installed except the AMD Quick Stream. and am having problems still. I don't know where it is from but there is also a Memory Leak in I. and speaking of that I noticed that the AMD steady stream is for IE9.

 

May I Please get help with this? I am trying to figure this out and have tried several things and am needing someone to point me in the right direction.

 

I have attaches current System information as of 1/1/2016

 

Thank you,

Bill

Attachments

Outcomes