4 Replies Latest reply on Jan 31, 2013 2:23 PM by orchunowski

    AMD display driver stopped responding and has sucessfully recovered error


      Hello everyone,I'm using a g61 HP notebook with 4Gb of RAM on a AMD dual core with an ATI RADEON HD4200 GC. I'm also using windows 7 x64,Here's my problem, few days ago i've purchased GuildWars 2 and was able to play perfectly for some days. I've been hacked due to some keygen so i decided to completely clean my computer and reset my password. 3 days ago i've been re-hacked, so it seems that my computer clean wasn't efficient at all. I decide to format my hard drive to get rid of any keylogger on my PC. Everything went well, i've downloaded the last graphic drivers for my card ( which were 12.8 ) but now, GuildWars 2 crash after 2 seconds playing, display the error : AMD display driver stopped responding and has successfully recevored.So far i've tried many fixes that i found across google : Uninstalling my drivers using ATIMAN uninstall + Booting in safe mode using Driver Sweeper + cleaning the possible registry error with CC cleaner. I've updated my bios too. I've tried to downgrade the version of Catalyst to 12.6 but it freezes on launcher ( so it's not really getting better ). I've tried to set priority of GW through Task Manger to High, and to set affinity on 1 core. Also tried to re-dl the whole game.I don't know what else could i do, i don't think it's related to guildwars 2 and my comp spec or a hardware problem since i've been able to run it smoothly before formatting, i've also tried with other games as LoL and it makes AMD crash.