• AMD RADEON switchable graphics not working in recent updates of Windows 10

    Issue:   I have an ASUS N551ZU notebook with switchable graphics, an AMD Radeon R7 integrated GPU and a Radeon R9 M280X discrete GPU. I have the latest version of Windows 10 as well as AMD software installed on ...
    proove
    last modified by proove
  • Battlefield 1942 - please fix if possible

    Today I installed this old game to play it after some time. Unfortunately it doesn't run properly. The game doesn't crash but it has incomplete ui that breaks it: no crosshair during gameplay, sliders in menu settings...
    lg.karel
    last modified by lg.karel
  • Driver update removed max gpu temp

    Hi   I updated my driver to the latest current version and new software doesnt allow you to set max gpu temps? Before I would set my max temperature to 65degress and 100% fan speed at that temp now I dont know h...
    ark07
    last modified by ark07
  • Displayport Interlaced Resolution

    Hi, recently I've tested quite a few X to Vga adapters on my RX470 graphics card, and the displayport one got the best results when it comes to image quality, the problem with this one (displayport to VGA) is that it ...
    sumikachan
    created by sumikachan
  • [SOLVED]Game breaking issue FIFA 20 on 5600XT

    Hi, i've tried changing DirectX, triple bufforing on, vsync on/off. It's better than at the begining but still feels like 30 fps. Cutscenes are super super smooth flying, but gameplay kinda slowmo. Any help? In game...
    ynssimsek
    last modified by ynssimsek
  • Code 43 after updating driver

    Yesterday i installed the new update of the driver the Adrenalin 2020 Edition 20.5.1 Optinal on my RX Radeon 570  This is my Graphic s card setup I tried to reinstall the older driver i got the Adrenalin 2020 E...
    wodo1234
    last modified by wodo1234
  • Gigabyte vega 56 oc 8gb crash randomly all the time, black screen, fans 100%

    Hello, im having this weird problem since i brought my new GPU a few months ago, my whole build is new, the GPU was the last  purchase, previously i had a R9 290x in this same build, all works perfectly! ...
    alexx855
    last modified by alexx855
  • amd chipset software. Error 1720

    Hey, problem showed up again. 1720   • Motherboard make & model: GA-A320M-H • BIOS version: F50 • Graphics card and driver version: RX 590 (20.5.1) • Windows version and build number...
    morvicool
    last modified by morvicool
  • the Uvd1 and Uvd2 clocks stay active after watching a video ... i believe this is what causing the crashing problems and driver crashs.

    title says it...  this is for 5700xt. But im assuming this is for others as well. WHen the clocks stay active on the UVD1 and UVD2 the drivers and games crash. This is the issue with the cards. If u use youtube o...
    s-warning
    last modified by s-warning
  • Memory clock stuck when 2 display are connected

    That's the problem. A very long time problem without solution.    I have my monitor displayport (1080p 75 Hz)  and mi TV by HDMI (1080p 60 Hz). When I disconnect one of the screens the clocks go down t...
    javierabadie
    last modified by javierabadie
  • 5600XT boot up no input issue

    Hi,   I have been trying to figure out why does my screen return "no input signal" message at every cold boot, and I will appreciate it if you could maybe give me some advice about this. Normally, when I co...
    mmsk29
    last modified by mmsk29
  • How do I install my drivers WITHOUT installing the extra bloat that comes with Radeon Software?

    I do not want to stream. I do not want AMD to monitor my system or launch games on my computer. I do not want an extra web browser. I want the drivers ONLY. Please tell me how to install the drivers without this softw...
    pisdoff
    last modified by pisdoff
  • Chipset Driver

    Install keeps failing. I get a 1302 error. Then a note in my log. Stating active VPN. Install stopped. To avoid downgrade.   Anyone care to explain this?
    cj7
    last modified by cj7
  • NAVI XFX RX 5700 XT Boot Problems

    Hello Everybody,     I have constant problems starting Windows 10.  Sometimes I have to restart the PC about seven times or more until I can log into operational system.  If I press F9 to ac...
    mauriciosawamu
    last modified by mauriciosawamu
  • i just uninstalled radeon adrenaline my system went to blue screen and said inaccessible boot device, i then reset the boot drive and it is in a blue screen loop, what do i do and can anyone help?

    i have a rx 580 and a 3400g and am trying to boot from a sata ssd
    scarydodobird
    last modified by scarydodobird
  • 5500m

    Hi!   I purchased a MSI Bravo 17 with a 4800H and Radeon 5500M, updated all the drivers and everything but the Adrenalin software doesn't allow me to tune the graphics card or anything i got the version 20.5.1 &...
    ulmaister
    last modified by ulmaister
  • Problem with ryzen 5 3550H - lags / performance issue

    Product: HP Pavilion Gaming - 15-Ec0002nw PROBLEM CPU: RYZEN 5 3550H Operating System: Microsoft Windows 10 Home (64-Bit) 1909 PROBLEM: Newest amd driver cause lags and crash on chrome / local video / ...
    kwiatek
    last modified by kwiatek
  • Amd Radeon R8 M445DX Driver Problem (Solved)

    Hi, my new computer is AMD A-10-9600p and AMD Radeon R8 M445DX feature. Acer Aspire E553G-T7Q5. The tape on the computer says R8 M445DX. The video card driver was not installed. I've tried it a few times. I've been tr...
    oseofwar
    last modified by oseofwar
  • Vega 56 black screen

    I've black screen a minute after turning any game, but i can hear sound from game. I go thought many reddit, amd community and others forums and try everything i've found there. Rollback from 20.4.2 to 20.2.2, 19.12.2...
    polluktus
    last modified by polluktus
  • "Thread Stuck in Device Driver" BSOD loop (AMD Radeon R7 M265) !

    kingfish    My Laptop's specs:   Dell Inspiron 5547 Core i7, 8GB RAM, 1TB HDD Dual-Graphics Card : Intel HD 4000 & AMD Radeon R7 M265 2GB     I am facing continuous/endless loop of BSOD "T...
    mlrs
    last modified by mlrs