• Would a SP3 socket Epyc 7351P CPU work in a sTRX4 socket mobo?

    I've got a SP3 socket Epyc 7351P CPU and the availability of motherboards is kinda limited. I was hoping to find something that is small form factor. In doing some of reading, I found that Socket TR4, is physically id...
    diarmuid
    last modified by diarmuid
  • January 2020 - New EPYC Solution Briefs

    We published a few new collaterals in January. Did you see them yet? AMD EPYC™ 7001 Series Processors in the Cloud: NGINX® on AWS AMD EPYC™ 7002 Series Processors in the Cloud: NGINX® on AZURE...
    kavitha_k
    last modified by kavitha_k
  • HPC Tuning Guide for AMD EPYC 7002 Series Processors

    Here is the link: https://developer.amd.com/wp-content/resources/56827-1-0.pdf    Share your feedback with us.
    kavitha_k
    last modified by kavitha_k
  • Google Cloud Platform - AMD EPYC Powered N2D Instances

    Check out the new documents below from the Cloud team on how AMD EPYC empowers Google’s N2D instances. AMD EPYC™ 7002 Series Processors in the Cloud: NGINX™ ON Google Cloud Platform with N2D Instance...
    kavitha_k
    last modified by kavitha_k
  • New and Updated HPC Documents with EPYC 7532 Performance Test Data

    Learn more about the scalability and performance that AMD EPYC 7532 offers to HPC - Computational Fluid Dynamics and Finite Element Analysis workloads from these new and updated documents published yesterday. What oth...
    kavitha_k
    last modified by kavitha_k
  • Dual Socket EPYC 7702 64 cores shows 254 CPU online 1 CPU offline... Bad CPU?

    Hi all,   Trying to install CentOS 7 with Dual socket AMD EPYC 7702 64 cores server and it didn't work.  Then I tried CentOS 8 and installed, but lscpu shows core 255 offline?  Do I have a bad core tha...
    sho1sho1sho1
    last modified by sho1sho1sho1
  • EPYC reboot loops on Linux with latest microcode update

    There are some bug reports at Ubuntu about the latest microcode update... Bug #1853614 “System stuck in reboot loop on AMD EPYC 7542 32-Co...” : Bugs : amd64-microcode package : Ubuntu  ... and Ubun...
    mona2017
    last modified by mona2017
  • EPYC Rome's infinity fabric clock speed

    I'm considering to buy EPYC Rome(7002) platform. I want to know how determined EPYC Rome's Infinity Fabric On-Package(IFOP) clock speed. I only found this doc. https://developer.amd.com/wp-content/resources/56745_0.8...
    ubarey
    last modified by ubarey
  • Using Linux perf_event_open to sample load and store micro-ops from IBS

    Hi,   In my research, I need to sample memory access events and collect data related to these events, such as the accessed memory addresses, the thread ids that perform accesses, etc. I plan to do it by using pe...
    msasongko17
    last modified by msasongko17
  • AMD uProf is stuck in Translating Raw File...

    Hi all, after a Time-based Sampling session of my application uProf is stuck in the state where is Translating Raw File. I tried several times fixing the error the profiler was showing (no IBS enabled and no Adminis...
    lastquest
    last modified by lastquest
  • What exact parts of the CPU are recorded by the RAPL registers?

    Hi,   I'm using an EPYC-7551 CPU on Ubuntu 18.04, Linux 4.15, and I see that there are 2 RAPL registers, CORE_ENERGY and PKG_ENERGY. Is there any documentation on which exact parts are recorded by these register...
    kkanungo17
    last modified by kkanungo17
  • EPYC Workstation build? or just wait for TRX

    Hello guys,   I'm going a bit out of my comfort zone here, i do a lot of rack computer builds and they resemble more server than a desktop. But i do this mostly with workstation gear like Threadripper and amd Pr...
    ryzen1988
    last modified by ryzen1988
  • Memory and CPU test Live ISO

    Hello AMD Team,   Is there a live ISO with which I can test the new hardware Memory and CPU? I am looking for a current linux live iso with current AMD tools included for this CPU type AMD 7742, 2.25 GHz, 64 cor...
    lha
    last modified by lha
  • EPYC OS Compatibility FAQ

    Which operating systems and versions are compatible with EPYC?   Below we have included a table that summarizes minimum operating systems and hypervisor requirements to support our EPYC line.    ...
    jesse_amd
    last modified by jesse_amd
  • AMDuProf.exe not starting

    Hi, AMDuProf.exe is not starting. No error messages are shown. EXE is visible in taskmanager for 1-2 seconds. Any advice?
    h.mueller@carat.de
    last modified by h.mueller@carat.de
  • AOCC 2.0.0 error

    While compiling hdf5-1.8.20 using AOCC 2.0.0 getting clang-8: error: unknown argument: '-soname' Any solution to this?
    nitinpatil85
    last modified by nitinpatil85
  • Amd uProf 3900X

    Hi,   I am trying to do a Process profiling using AMD's uProf. After stopping the process, the profiler gets stuck on "Processing Data..." Anyone knows why this might be? Running latest version as of today
    spaceghost
    last modified by spaceghost
  • uprof PowerProfiler Installation Failed on Ubuntu 18.04

    Hi, I'm trying to install μProf 3.1-35 on Ubuntu 18.04. While the existence of AMDPowerProfiler module is confirmed with lsmod, xxx@xxx:/opt/AMDuProf_3.1-35/bin# lsmod | grep AMD AMDPowerProfiler   ...
    microneko
    last modified by microneko
  • Do EPYC 7001 CPUs have to match in dual CPU systems?

    When building a dual CPU system with a pair of EPYC 7001 CPUs, do the CPUs have to match in any way. 1. Do CPUs have to be the same model. e.g. 7371 + 7371 as opposed to 7371 + 7451? 2. Do CPUs of the same model (e....
    deeplearner
    last modified by deeplearner
  • Running MPI jobs effiiciently on 2 x AMD EPYC 7742

    I want to run 4 MPI jobs on 2 x AMD EPYC 7742 processors in the most efficient way.  Each job uses 64 threads.   A single job runs about 4 times more efficiently than running 4 jobs simultaneously.   I ...
    bwa
    last modified by bwa