• AMD uProf is stuck in Translating Raw File...

    Hi all, after a Time-based Sampling session of my application uProf is stuck in the state where is Translating Raw File. I tried several times fixing the error the profiler was showing (no IBS enabled and no Adminis...
    lastquest
    last modified by lastquest
  • Memory and CPU test Live ISO

    Hello AMD Team,   Is there a live ISO with which I can test the new hardware Memory and CPU? I am looking for a current linux live iso with current AMD tools included for this CPU type AMD 7742, 2.25 GHz, 64 cor...
    lha
    last modified by lha
  • AMDuProf.exe not starting

    Hi, AMDuProf.exe is not starting. No error messages are shown. EXE is visible in taskmanager for 1-2 seconds. Any advice?
    h.mueller@carat.de
    last modified by h.mueller@carat.de
  • << ./AMDuProfPcm -d 60 -m memory -o /tmp/pcm.csv   >>  doesnt work in my Zen machine

    Hello team,   Im trying your new uprof PCM Linux CLI. As per the user guide the command "./AMDuProfPcm -d 60 -m memory -o /tmp/pcm.csv" will give me the memory bandwith numbers, nevertheless Im getting the follo...
    jsomarri
    last modified by jsomarri
  • AMD Platform QoS features

    Platform QoS features are suposed to allow L3 cache allocation/monitoring as well as memory BW allocation as per http://developer.amd.com/wp-content/resources/56420.pdf  .    I cant find any tool ...
    mrmeswani
    last modified by mrmeswani
  • Profile collection and reporting error

    I am trying to profile SPDK nvmf_tgt application on CentOS (kernel : 3.10.0-693.el7.x86_64).  Below is the output of running 'profile collection' and 'profile report' :   I am using the following version of ...
    ssampath
    last modified by ssampath
  • Profile collection and reporting error

    I am trying to profile SPDK nvmf_tgt application on CentOS (kernel : 3.10.0-693.el7.x86_64).  Below is the output of running 'profile collection' and 'profile report' :   I am using the following version of...
    ssampath
    last modified by ssampath
  • OMP Documentation for AOCC v2.00

    Hello,    I am trying to use OpenMP with clang++ v2.00 C++ .   Where is the documentation for the environment variables and other tuning I can do with Clang compiler set ?   Thank you Michael T...
    drmichaelt7777
    last modified by drmichaelt7777
  • turbostat gives wrong package power consumption when CPU is idle

    We have two clusters with 7301 and 7551 CPUs in dual-socket servers. One system uses air cooling, another one uses liquid cooling. Both system runs under SLES12 SP3.   On both system we observe that in the idle ...
    vvsteg
    last modified by vvsteg
  • recipe for target 'dkms' failed

    Hi, I asked my question here and came to this place! I tried to install uprof 2.0 on Ubuntu 18.04 with 4.18.0-21-generic kernel and it failed with   Installing AMDPowerProfiler Linux kernel module version 7.02...
    mah
    last modified by mah
  • AMD SoC Opteron: 10gbe KR: Auto Negotiation

    Hello,   I am new to this Community. Please help guide me if this needs question/discussion needs to be in some other area.    Has Anyone achieved successful auto negotiation with 10gbe KR link?  ...
    jaydevshelat
    last modified by jaydevshelat
  • Some questions about AOCC

    Some questions about AOCC, I can see some information about aocc , but just some install instruction and simplest useage. 1. my question is there any tecnology document about howto use aocc to build my appliction or s...
    gdbdzgd
    last modified by gdbdzgd
  • AMD uProf does not see my .pdb file

    There is no error message. It just does not use the .pdb file. What can I do?
    weioru478
    last modified by weioru478
  • AMDuProf on Ubuntu

    Hi,   I'm trying to install AMDuProf on an AMD EPYC system running Ubuntu 16.04.4 LTS (GNU/Linux 4.4.0-134-generic x86_64).   Initially there was a compilation error which was fixed by following the steps ...
    kkanungo17
    last modified by kkanungo17
  • AOCC Error: Loc.isValid() && "point of instantiation must be valid!

    Hi   when  using AOCC-1.2.1 on a centos 7.5 machine, the compiler crashes with the following error message. When compiling the same code with clang 6 pure, no error occurs at all   Thanks in Advance ...
    dribbroc
    last modified by dribbroc
  • Does new Server CPU Profiler uProf supports event L3PMCx06 [L3 Miss]?

    Team, Im trying to profile an application in my Epyc and would be really useful to have L3 misses data for the application. The thing is that when I try to capture this counter it gives me an error and the documentati...
    jsomarri
    last modified by jsomarri
  • HPL Benchmarking

    Hi,   I am trying to run HPL on an AMD Epyc node (dual socket). I'm getting pretty low numbers so I wanted to see if anyone has had success getting 80-90% of theoretical peak with HPL, i.e. what compiler, MPI ve...
    ssawyer
    last modified by ssawyer
  • Epyc SP3/TR4 Install Tool - Where to get it?

    Simple question... Where do I get the install tool?   Because my Epyc 7351p didn't come with this propitiatory tool that is required to install it. I can't even find a part number/ official description of it... ...
    cheetahfox
    last modified by cheetahfox
  • Very poor Python performance on EPYC 7601

    Hello, I am benchmarking and AMD EPYC 7601 vs Intel 6148. Both systems are identical re: O/S:   Red Hat Enterprise Linux Server release 7.5 (Maipo) gcc (GCC) 7.2.0   Python 3.6.5 been built from source usi...
    absmith1
    last modified by absmith1
  • AMDuProfCLI under Linux

    I am trying to use AMDuProfCLI under SUSE12 SP3 on a Supermicro server with two Epyc 7551 CPUs. Driver installation (./AMDPowerProfilerDriver.sh install) goes smoothly after unsupported modules are allowed.   #...
    vvsteg
    last modified by vvsteg