• Motion Blur Maya does't work

    I can't get Motion Blur to work for Maya 2018
    bkohls
    last modified by bkohls
  • RPR crashing Maya at the end of the render with ML denoiser enabled with Nvidia card.

    Simple scene. Attached to this post.
    shrisha
    last modified by shrisha
  • Bi-Weekly Beta builds of Radeon ProRender for Maya

    Note, these are beta builds.  Stable builds are HERE 2.7.366 10/11/2019 DDS files are supported UI improvements Added frame number to render stamp Removed Quality presets button from shelf Added render stamp...
    bsavery
    last modified by bsavery
  • Maya beta build crashing after render

    with the latest maya beta build any time i render something with the tile rendering and its suppose to save it cashes maya .so is this something you can take a look at for me thanks i know its beta but 
    coder7x
    last modified by coder7x
  • With latest build 2.7.368 Maya crashes if I use HDR file as IBL map

    Didn't have this issue with previous builds even once. Same problem with Maya 2019 and 2018.
    shrisha
    last modified by shrisha
  • Prorender 2.7 does not work with recent Maya 2019.2

    Prorender 2.7 does not work with recent Maya 2019.2  Please take a look at this for me i downloaded the latest update for Prorender 2.7 and it dint work so i went back to the 2.6.2 and it worked fine .
    coder7x
    last modified by coder7x
  • Prorender 2.7 doesn't work in Maya 2019.2 and 2018.6

    System: Win10 Software: MAYA 2019.2 and 2018.6 Prorender version: 2.7 Video Card: RX 590 CPU: AMD 2700X   When I want to active it in the plug-in manager of MAYA 2019.2 and 2018.6, the MAYA just stop and hav...
    windwe2
    last modified by windwe2
  • Flying objects and few other things...

    Hello, Best way to explain is to show Don't know why this happen. I checked geometry was fine. I triangulated it but it didn't help. So I fixed by combining mesh with other object.
    shrisha
    last modified by shrisha
  • Uncertified Device

    I currently trying to use the RTX 2070 in Maya with Pro Render but its not using the card and is showing its uncertified. Is there a solution to this problem?
    menoob
    last modified by menoob
  • place2D Texture

    some components in place 2D texture do not work with Pro Render, such as Mirror U and Mirror V, nor does color balance work in File texture
    mrgold
    last modified by mrgold
  • RPR Viewport  does not update the movement of the camera in real time in Maya

    Im using the RPR viewport and it works perfectly, but when i move the camera, it doesnt update until i finish moving the camera, i want to see all the movement in real time if it is possible, does anybody know how to ...
    navael
    last modified by navael
  • Pro render has no color corrector for textures?

    I need to use saturation, contrast for textures, I try to use Maya utilities but they don't work well
    mrgold
    last modified by mrgold
  • Radeon ProRender Error : Unable to create mesh

    *UPDATE      For a temporary solution, I copied the whole scene into a new scene and it starts to render.     Hi,   Software Spec :      Maya 2017 (Cut ID: 20...
    sunglae94
    last modified by sunglae94
  • Does Radeon ProRender support VDBs?

    As the title asks. Or is there a specific workflow to get it to work? Thanks in advance.
    udanan
    last modified by udanan
  • xgen not working Maya 2019

    Using latest build.  RadeonProRenderMaya_2.6.335.msi   Created xgen on sphere.  started rpr live viewport and no xgen is visible.
    fourzeronin
    last modified by fourzeronin
  • Batch render only uses CPU

    Trying to do a simple turn around and I'm finding that batch rendering doesn't use the GPU at all. I'm not rendering on a different machine, its all just batch rendering from my local machine so its not the issue abou...
    tomhome1138
    last modified by tomhome1138
  • Displacement  problem

    Hello, Seems I can't get proper displacement with RPR. This what I'm trying to achieve . This done in V-ray for Maya   and this what I got in RPR with maximum subdivisions what RPR settings letting me set...
    shrisha
    last modified by shrisha
  • Batch rendering a scene results has issues with parenting.

    This is more of a bug report, but I'm trying to render a simple turn table of an object. I've set the scene up using all Pro Render lights and materials (pbr) and have a locator which rotates the number of degrees ove...
    tomhome1138
    last modified by tomhome1138
  • Edges on renders are really crisp and harsh.

    The renders I'm getting out look decent reflection/color wise, the problem though is the edges. There are some really aliased edges, not only on the silhouette of the object, but also if there are any edges on top of ...
    tomhome1138
    last modified by tomhome1138
  • Radeon ProRender bugs

    These are bugs I've found and listed through the recent beta and complete builds. Please fix these on the next beta or on full build. I will be posting bugs if I find them here.   UDIM unsupported https://le...
    yohsukenakano
    last modified by yohsukenakano