• Radeon ProRender bugs

    These are bugs I've found and listed through the recent beta and complete builds. Please fix these on the next beta or on full build. I will be posting bugs if I find them here.   UDIM unsupported https://le...
    yohsukenakano
    last modified by yohsukenakano
  • Error: Radeon ProRender: Invalid parameter - Unable to set Adaptive Subdivision!

    Hello,   Adaptive subdivision needs to be disconnected and reconnected (from hypershade) each time the viewport panel is set to Radeon Pro Render, and the adaptive subdivision doesn't seem to be working in ...
    fourzeronin
    last modified by fourzeronin
  • [UNOFFICIAL]Substance Painter to Radeon ProRender Method [Maya 2018]

    Please Note: This is NOT an official method. I been working on this method for few days and I manage to get something near. They are not 100% Accurate.     Check the downloadable file for substance painter...
    yohsukenakano
    last modified by yohsukenakano
  • ProRender Region Crach Maya

    ProRender Region Crach Maya after hit render region button. Doesnt matter if you use cpu or/and gpu. Maya 2018, ProRender 2.6.294.
    kolev
    last modified by kolev
  • ESC doesn't kill renderings

    ProRender  2.5.271 on Maya iMac Pro 14 Mojave
    fabio_gi
    last modified by fabio_gi
  • Glitchy bars on renderings

    Anyone know what causes these kind of bars? (in the picture, the one on the left is an example) They appear sometimes in random position, bars of variation in luminance or gamma, idk.   It's pretty annoying....
    fabio_gi
    last modified by fabio_gi
  • Substance to maya Workflow

    Hi, any idea why normals from substance appear black in maya? The maps look completely different from substance to maya. I'm using pbr metallic workflow in substance. Any suggestions?
    rossdaniel
    last modified by rossdaniel
  • still GPU + CPU troubles

    2.4.1: finally the combined rendering (gpu+cpu) works. on my machine it give me some appreciable results in matter of time 2.4.2 mojave-friendly version: no more GPU + CPU available, it give any kind of error starti...
    fabio_gi
    last modified by fabio_gi
  • GPU+CPU rendering glitch

    when I select both GPU and CPU as render mode, the output is just a glitchy noisy image. While on GPU it works fine.   My set: iMac Pro 14core, Vega 64
    fabio_gi
    last modified by fabio_gi