• What is the cause of this? (IMAGE)

    Hello there.   Could someone tell me what can be the cause of this (IMAGE)   Am I doing something wrong? or is Tiff images don't work properly?   Using 2.80 Blender with 2.0.122 (core 1.34.1)
    towik
    last modified by towik
  • Vertex Connection & Merging / Path Space Regularization

    I don't know if this is well know, but for me it was new, even when it's from 2013. I stumbled over this video on youtube and i think, this approach is worth sharing as an idea.   Thanks by the way for the RPR ...
    johannes.wilde
    last modified by johannes.wilde
  • Moving/scaling objects crashes Blender

    I couldn't find a post on how to post bug reports but after making my own simple scene (cube room with a cone) and using RPR as the viewport display, have consistently found that moving or scaling objects (g or s...
    cmscss
    last modified by cmscss
  • Blender 2.8 and Hair Shape with prorender

    Hey. I use blende r2.8 official built and amd's prorender seems not to correctly interpret the hair shape when setting them up in the particle system. here an example..   I use Mac Mini 2019 with external Ve...
    inputhone
    last modified by inputhone
  • Voronoi Texture is not available when ProRender is enabled

    Voronoi Texture is not available when ProRender is enabled. This is an important procedural texture that needs to be available in ProRender for Blender 2,80 too.
    rdoethes
    last modified by rdoethes
  • When I try to activate the addon in Blender 2.80 (Non-Beta, Latest Release) I get an error

    It doesn't activate at all
    zi7ar21
    last modified by zi7ar21
  • Need help with RPR addon not installing

    I got the brand spanking new version of blender 2.8 (official release, not beta) and the latest version of RPR from the official download. But after installing I get an error when trying to enable it in blender. My CP...
    typewriter7051
    last modified by typewriter7051
  • Blender crashes when using RPR

    Whenever I switch to RPR as my render engine and I try using my R9 280x for rendering it works for a few minutes and then it just crashes, the task is completely terminated, no error message, blender just closes. This...
    jears
    created by jears
  • RPR v2 install fails on iMac Pro and Macbook pro. Installer says it was successful and uninstalller also says it installed and in the render choice menu it shows, but nothing else does. None of panels are installed using RPR. Why?

    Downloaded and tried to install RPR v2 for blender 2.8. RPR v2 install fails on both iMac Pro and Macbook pro. Installer says it was successful and uninstalller also says it installed and in the render choice menu it ...
    kanani
    last modified by kanani
  • Hello. I can't find antialiasing filter option inside Blender.

    https://www.dropbox.com/s/boagx733e991u7s/%D0%A1%D0%BA%D1%80%D0%B8%D0%BD%D1%88%D0%BE%D1%82%202019-08-24%2015.18.31.png?dl=0
    artefactum
    last modified by artefactum
  • Blender 2.8 - Eevee vs Cycles vs Radeon ProRender (RPR) - RPR output is not similar

    Hi.   Just testing RPR plug-in on Blender 2.8.   Eevee and Cycles provide the most similar output.   RPR seems faster than Cycles, but the default output seems way different.   Examples attache...
    rdeleonp
    last modified by rdeleonp
  • Can materials from RPR Material Library translate to Cycles?

    Hey there! Is there a way for the materials from the RPR material library to translate to Cycles? I ran a test where I added a material from the RPR Material Library to a basic sphere while using RPR, then switch...
    arkkamedes
    last modified by arkkamedes
  • GPU not available in RPR for Blender (Radeon VII)

    System: • MacOS 10.14.6 • GPU: AMD Radeon VII 16 GB • CPU: Intel Core i9 3.6 GHz   Blender: • Version 2.80 (2019-07-29)   RPR only seems to detect CPU, not GPU (see attachments)....
    zlyx
    last modified by zlyx
  • Problems with download links

    Is that all right?  Please check your official download links and why the two versions of the download links are the same. The package that downloaded 30M on the first page could not be opened at all.
    comic1994
    last modified by comic1994
  • Object index and Material index RPR passes don't work

    Object index and Material index RPR passes don't work.     OS: Windows 10 Enterprise 64-bit ver. 1809 Blender 2.80 (sub 75), build date: 2019-07-29 GPU: GeForce RTX 2070, driver 4.5.0 NVIDI...
    exspyjunior
    last modified by exspyjunior
  • RPR Principled Shader Roughness at 0

    Hello. When putting Roughness to 0 on a Metallic Material Setting (Using a Metallic map here, so it's set to 0 or 1) for Principled Shader in Blender 2.8 on MACOS  10.14.5 using a Vega 64 AMD as external EGPU the...
    inputhone
    last modified by inputhone
  • Vega 64 egpu macOS blender. Not rendering alone

    Dear all, I have an external EGPU Vega64 with my MacBook Pro (with discrete graphics AMD560X). in blender 2.8 ...If I try to render (or viewport rendering) only on my Vega 64, the view port remains transparent. no re...
    fcgrreat
    last modified by fcgrreat
  • [Bug report] Machine Learning Denoiser Mac OS

    Machine learning works on my Mac Book Pro: CPU: 6 cores 2.2 GHz Intel Core i7 GPU: Radeon Pro 555x OSX: 10.14.5   But not working on my iMac Pro: CPU: 8 cores 3.2 GHz Intel Xeon W GPU: Radeon Vega 64 (16gb HBM2 ...
    denys
    last modified by denys
  • Caustics

    Not sure if there are any caustics.
    david57
    last modified by david57
  • Feature Request: Support for Node Wrangler Addon

    Do you think it would be possible to make RPR compatible with Node Wrangler Addon? It's such a big time saver when it comes to setting up the materials. If this is no option, it would be nice to have a function like ...
    johannes.wilde
    last modified by johannes.wilde