• Can't get image displacement to work in ProRender 2.4 + Blender 2.83

    Howdy, I can't seem to displace a plane with an image texture in ProRender 2.4 using Blender 2.8x.  I've tried this across 2.8x versions and different computers / graphics cards. My shader settings are attached...
    geojoek
    last modified by geojoek
  • Threadripper 3990X only using half of it...

    I Have the threadripper 3990x and I have noticed that when I do renderings only is using 64 threads instead of the 128. Something wrong with my settings? or the software is not capable to use 128 threads?
    arie71s
    last modified by arie71s
  • At the end of render image turns white

    When I render an image using rpr, it looks fine until the last moment, where the image just turns white at the end of the render. Any help if super appreciated:)
    tobydarmawan
    last modified by tobydarmawan
  • Material colors different in rpr vs. cycles

    The sprinkles in the file below have randomized colors, which you can see when rendering with cycles. But when rendered with rpr, the sprinkles become one uniform color. I think the problem can be seen in the shading ...
    tobydarmawan
    last modified by tobydarmawan
  • ProRender activation key registration failure

    Trying to install ProRender for Blender 2.79 on windows 10, the installation stalls on clicking the Register button. Tried with explorer, legacy edge, and edge chrome as the default browser.   A quick google sea...
    tony_m
    last modified by tony_m
  • RPRv2094 UV Edit Mode changes rendering of Textured Object

    Switching from Object Mode to Edit Mode with a textured material causes a significant change in rendering preview which makes it very difficult to change the position of a texture using the UV Editing tools.   m...
    gelert
    last modified by gelert
  • ProRender for Blender Crashing using Mac Pro Radeon Pro with a W5700X 16 gig

    When editing Max Ray Depth Blender Quits. Any ideas?
    elfed
    last modified by elfed
  • Radeon Prorender for Blender Plugin 2.4 Issues

    Hello,   Here are the following issues I have found in the new build:   VIDEO SHOWING ISSUES: https://www.youtube.com/watch?v=uo3uSafRFPk&feature=youtu.be   Please comment and let me know on the...
    djtutorials
    last modified by djtutorials
  • ProRender is showing large chunks of missing geometry in "High" mode?

    I'm using the latest RPR release for Blender, 2.3.35, and for some reason whenever I try to use the HIGH hybrid setting my objects have random areas where the geometry is just missing.  It only does this in high,...
    jl5086
    last modified by jl5086
  • Animation render crashes every max. 5 frames

    Has anybody else experienced this issue? I'm rendering an animation out of Blender 2.82.7 with RPR. This first three to five frames go well but than Blender crashes. I can then go on with rendering the frame it origin...
    jonas.woehl
    last modified by jonas.woehl
  • Unable to add new version of ProRender to Blender 2.83, Mac

    I'm running into a bug preventing me from adding the new version of ProRender to my Mac. Attached is the error I'm receiving: The error comes up when I try to activate the add on in the Blender Add Ons menu. I am r...
    soten355
    last modified by soten355
  • Issue with ProRender in Blender (RX 590) - end of render turns screen gray

    I've recently installed ProRender (v. 2.4.11) and enabled it in Blender 2.83.0. The Viewport rendering works perfectly, but I'm having an annoying issue when rendering a frame:   First we can the the rendering s...
    fueled
    last modified by fueled
  • AMD ProRender 2.4.1: Blender Render freezes at frame 144

    Hi, I am using AMD ProRender 2.4.11 on macOS Catalina 10.15.5 with Blender 2.82a. I render using AMD Radeon RX580 in an external enclosure. When I tried to render an animation with .png images as output it always free...
    dl001
    last modified by dl001
  • cycles vs Eevee vs RPR - anyone have advice on how to fix my RPR render?

    so I'm looking for suggestions and advice on how to make RPR look more like the Cycles output... any help would be greatly appreciated, hopefully y'all can see what I mean from the image of my test scene I made. ...
    robertharveyhk
    last modified by robertharveyhk
  • Trying to reproduce Noise Texture + Displacement from Cycles to RPR

    While trying to follow along BlenderGuru's doughnut tutorial, but using RPR as the render engine, I'm struggling to reproduce a procedural texture he's applying on the dough.   Here's the expected result (render...
    fueled
    last modified by fueled
  • Segmentation fault with CPU-only viewport/render

    Arch Linux, kernel version `5.7.2-arch1-1` Intel Core i5-6200U Blender 2.83 Radeon ProRender 2.4.11   I get a segmentation fault as soon as I switch to rendered mode in the viewport or start a render. This hap...
    tooniis
    last modified by tooniis
  • Roadmap for Ubuntu 20.04?

    I installed the opencl libraries from the lastest amdgpu on my Ubuntu 20.04. Cycles and Luxcore can now render with opencl. So far, prorender has only been released for ubuntu 18.04. When can you expect a version...
    schulze1963
    last modified by schulze1963
  • Installing Blender RPR addon on Linux

    Hello!   There have been som issues with the addon not installing it correctly on blender. I`m going to share my experience that others can get som info on the matter.   i`m running a ryzen 1700 and rx580 ...
    caretaker
    created by caretaker
  • RPR Render Animation -> Crash

    Hello. I am having a problem when I want to render an animation with RPR. Blender crash after 1 or 2 frames ... I wasn't have this problem before so I guess it's because of the udapte
    Anthony
    last modified by Anthony
  • viewport goes black after denoise

    when I switch to render mode it counts up the samples and everything looks great but when it finishes it denoises the scene and everything just turns black. If I move around everything looks good again but as soon as ...
    sonasylum
    last modified by sonasylum