• RX5700XT not working in viewport render; final render works

    Dear forum,   I'm using Blender 2.82 and RPR 2.3.4 on MacOS Catalina with a Mac Pro 2013 and an RX 5700 XT eGPU. So far everything seems to work fine except RPR being not as stable inside Blender as Cycles Rend...
    Jonas Woehl
    created by Jonas Woehl
  • exit blender when load rpr addon in blender 2.82 and rpr 2.3.1

    Hi . I installed blender 2.82 and rpr 2.3.1 on win 10.My GPU is 1050ti with last driver.When I want to enable rpr addon blender exit suddendly.I have this problem with blender 2.81. Thanks.
    reza.dianaty
    last modified by reza.dianaty
  • CPU Intel i7 8705G and AMD Vega M GL. ProRender AMD + Intel

    I need to finish 3D animation about "how diesel engine works". It will be free for use and easy to understanding 3D animation with piston group, cylinder head, fuel pump system and etc. 93', in my YouTube channel. And...
    technis
    last modified by technis
  • Some Questions about Radeon Pro Render Plugin For Blender 2.8x

    Hey, Hello everyone it's been a long time since my last post, but finally i am here again and with a new pc. And i've been testing RPR again and again from the last 3 weeks and now i have some questions.   1# ho...
    gabrielgo
    last modified by gabrielgo
  • [Mac/eGPU] ProRender Crash Blender and Render Issue with multiple GPUs

    Hi all! I'm using ProRender 2.3.4 on Blender 2.82. My setup is a Macbook Pro with AMD Radeon Pro 560X and AMD Radeon RX Vega 64 (connected via a Razer eGPU enclosing box).   When these two GPUs are enabled ...
    mirkosantangelo
    last modified by mirkosantangelo
  • IBL not updating when using refraction

    I have downloaded the ibl_texture.blend file for testing, but when I enable refraction on the material for the dragon, the IBL stops updating. I can see the changes when I render, but it doesn't update in the viewport...
    birkkromann
    last modified by birkkromann
  • installed the probender2.3.4 for Mac but render engine dont have probender

    os:macos 10.14.6   Radeon RX Vega 56 8 GB blender 2.82 probender2.3.4 ive installed the probernder and the library properly .it shows successfully installed  and select the blender app however when I ope...
    installed the probender2.3.4  still render engine dont have probender
    created by installed the probender2.3.4 still render engine dont have probender
  • I am having a problem with RPR rendering a image sequence. It renders the first frame fine but the rest are black from then on.

    I'm running on a mac pro 5,1 with a vega frontier edition GPU. Over the course of working on my project I have had no problems up until now. I have attached the .Blend file.
    fluidtowel
    last modified by fluidtowel
  • RPR Render Animation -> Crash

    Hello. I am having a problem when I want to render an animation with RPR. Blender crash after 1 or 2 frames ... I wasn't have this problem before so I guess it's because of the udapte
    Anthony
    last modified by Anthony
  • How to add RPR Nodes (Except for using from Imported Materials)

    Materials From the Material Library of ProRender Provides RPR Nodes. For adding extra RPR Nodes, I am used to Copy-Paste other RPR Nodes. Because I can't find lots of RPR nodes while I try to add new nodes . (I am Lit...
    re7nep
    last modified by re7nep
  • Can't Unzip (Or Install from Addon Pref) RPR 2.3 on Windows

    Downloaded RPR 2.3 for Blender From this Link.... https://drivers.amd.com/other/ver_2.x/RadeonProRenderBlender_Win.zip  which I got from the official download page:- https://www.amd.com/en/technologies/radeon-...
    re7nep
    last modified by re7nep
  • Expected Adaptive Sampling Result?

    I really dislike using Denoisers, because they lose too much fine detail.   I usually just wait out more samples, but when running this render in the veiwport (render region) at 8000 samples, these "squares" in t...
    jl5086
    last modified by jl5086
  • I tried to install the ProRender 2.3.4 plug-in for Blender 2.82 on Mac OS X 10.13.6. The support page says this is possible, yet the installer says it requires OS X 10.14 and refuses to go on. What's up?

    iMac 2017 model with Radeon Pro 580 OS X 10.13.6 Blender 2.82 ProRender plug-in 2.3.4
    edwinvs
    last modified by edwinvs
  • RPR 2.3.4 install/ uninstall?

    Someone mentioned recently in a post here, that it seems silly to have ProRender rely on it's own "Installer" instead of just installing from a .zip like every other Blender add-on.  To this same point, it seems ...
    jl5086
    last modified by jl5086
  • Beauty / Combined Pass Always Clamped to 1?

    Hi there,   I just installed ProRender 2.1.1 in Blender (Linux Mint) and while it works great, I noticed that if I F12 render an image, the beauty / combined pass is always clamped to 1.0. It doesn't matter if I...
    steffend
    last modified by steffend
  • Radeon Pro 460

    Hi!  mac book pro Radeon Pro 460 for blender, RadeonProRenderBlender Not available?  why? thank you
    robby.d
    last modified by robby.d
  • Why does ProRender make Blender crash every time?

    Upon installing the Blender plugin, ProRender seems to make Blender crash before even reaching the splash screen.  Every time I attempt to open Blender again, it crashes.  In the python window, I receive thi...
    kahtoeme
    last modified by kahtoeme
  • Blender RPR v2085 - Camera Move Animations - Camera Fails to Move as Keyframed

    There is a new bug in the latest Blender RPR v2085 plugin.   If you keyframe the Camera to change positions over a duration of time and then use the standard Render Animation functions in Blender to output ...
    gelert
    last modified by gelert
  • NVIDIA GTX 1070Ti vs AMD RX 5700 XT AMD ProRender

    I am comparing: NVIDIA GTX 1070Ti vs AMD RX 5700 XT AMD ProRender   And oddly the GTX 1070 Ti Windows openCL runs better than the AMD RX 5700 XT Metal macOS.   Any idea why? I would have assumed that ...
    cekuhnen
    last modified by cekuhnen
  • Where is voronoi, magic & others textures?

    Mac os 10.15.3, RPR 2.2.12, Blender 2.82 beta.   How we can work with such textures like in that video? It seem that displacement node doesn't work correct in RPR. Also I can't find magic&other textures nod...
    irz
    last modified by irz