• Radeon RX 480 serious stutter/hitching in Far Cry 3, theHunter: Call of the Wild?

    Hi everyone, current config: -Windows 10 Pro 64-bit, build 18362 or version 1903 -Radeon RX 480 8G -GTX 1060 3GB -MSI B450 Tomahawk -Ryzen 5 1600 -2x 8GB DDR 4 2666Mhz RAM   Please note, this has existed b...
    hitbm47
    last modified by hitbm47
  • Dreadful OpenGL performance

    I guess this can be considered a kind-of follow up of Abysmal OpenGL performance (RX480)   Basically.. I tried the my testcase on the following systems: Core 2 Duo E8400 + Radeon 7750: ~19 FPS Phenom II X4 965...
    mirh
    last modified by mirh
  • Crash on DX9 games

    Hello,   I'm working on an online game company that services a legacy DX9 game. The game is crashing on some recently released AMD GPUs. I hope some people working on AMD can give me some hints about these issue...
    seizongmyoung
    last modified by seizongmyoung
  • FE_INVALID after call to vkCreateInstance

    Hi,   After upgrading my radeon software from 16.10.1 to 17.7.1 (Crimson ReLive) I started detecting an FE_INVALID floating point exception in my application. This seems to be triggered by calling vkCreateInstan...
    nythrix
    last modified by nythrix
  • Will RX 480 Support Fragment Shader Interlock? GL & VK

    Vulkan 1.1.110 Released  will RX 480 support the following extensions anytime soon? VK_EXT_fragment_shader_interlock - Featured in Vulkan 1.1.110 GL_ARB_fragment_shader_interlock - Part of OpenGL 4.5  ...
    onsolight
    last modified by onsolight
  • Will Vega support Vulkan 1.1.110?

    Hi there can I please request driver support for VK_EXT_fragment_shader_interlock.  Vega has the capability under DirectX (rasterizer ordered views), however the feature is missing under Vulkan and OpenGL 4.6 cor...
    gharland
    last modified by gharland
  • vkCreateGraphicsPipelines returns VK_ERROR_INITIALIZATION_FAILED

    Hi All ! I use glslang tool for compilation GLSL/HLSL to SPIR-V.   We have two identical HLSL and GLSL vertex shaders. vkCreateGraphicsPipelines returns VK_ERROR_INITIALIZATION_FAILED, if I use SPIR-V code from...
    Andrey2007AMD
    last modified by Andrey2007AMD
  • AMD Radeon aproach to screen capture

    Hello lovelies!   What I might be asking could be impossible so I'm asking two questions really, firstly whether it is even possible and secondly, if it is, how should I go about it. I am working on a bit of sa...
    yobson
    last modified by yobson
  • MSAA FBO blit artifacts

    Hi there.   In lastest drivers i have some problem. Main opengl context created without msaa enabled. Created fbo with msaa (2x, 4x ... etc) and all draws happen here. Finally calls glBlitFramebuffer to defaul...
    stailgot
    last modified by stailgot
  • Vulkan Issues - bad tearing and AMDVLK driver issue

    Hello. I am here to discuss 2 problems that I got with using the Vulkan API on both Windows and Linux OS. First issue: I have a problem using Vsync with games/softwares that use the Vulkan API. Software like Dolphin,P...
    zinx
    last modified by zinx
  • GPU driver hang

    I have a Vulkan issue that only seems to occur on my GPU. I have thus tested it on an R9 Nano, an Nvidia 1060, and it works fine. Validation layers only produce errors related to texture layouts which worked previousl...
    dutta
    last modified by dutta
  • Call to glTexStorage3D causes excessive system memory usage

    Hi all,   using more than a single (mipmap) level in a call to glTexStorage3D() to allocate storage for a 2D texture array causes my application to use a huge amount of system memory. For example, after creating...
    invor
    last modified by invor
  • How is AMD vs Nvidia API Overhead currently?

    Hi everyone & colesdav   I have mentioned my system configuration in a lot of other post, but basically: - Windows 10 64-bit - AMD FX 8350 stock clock speed - 16 GB DD3 1866Mhz RAM - RX 480 MSI GAMING X ...
    hitbm47
    last modified by hitbm47
  • Hitman 2 Silent Assassin, 33.3% performance loss between 16.9.2 and 19.4.3

    Hi everyone,   Here are my specs, Windows 10 Professional 64-bit (up to date) 16GB (8x2) HyperX Fury DDR3 1866Mhz RAM AMD FX 8350 stock clocks MSI Radeon RX 480 Gaming X 8G (19.4.3) MSI 990FXA Motherboard (...
    hitbm47
    last modified by hitbm47
  • Id Software - RAGE shadows not working properly AMD Radeon RX 480. Fixible by driver?

    Hi everyone   Shadows of dynamic objects in RAGE is still barely working on my RX 480 and one of our other systems with a R9 280X for the last few years, at least since 2016.   I have most of the few graph...
    hitbm47
    last modified by hitbm47
  • Crysis 3 low FPS drops & low GPU utilization with RX 480

    Hi everyone,   Here are my specs, Windows 10 Professional 64-bit (up to date) 16GB (8x2) HyperX Fury DDR3 1866Mhz RAM AMD FX 8350 stock clocks MSI Radeon RX 480 Gaming X 8G (19.5.1 drivers) MSI 990FXA Mothe...
    hitbm47
    last modified by hitbm47
  • Catastrophic performance loss

    I am the developer of the supermodel emulator (sega model 3 arcade emulator). I've stumbled on an issue that seems to effect all AMD cards, making the project completely unusable on them, even on the highest top of th...
    __ian__
    last modified by __ian__
  • Cant use Vulkan using my AMD GPU on a dual intel/amd GPU system

    Hello, I cant use my AMD GPU Vulkan driver capabilities on my dual Intel/AMD GPU laptop (a Dell laptop). The Intel GPU Vulkan driver works as intended. I am using Windows 10 as my OS and I am using the latest AMD driv...
    zinx
    last modified by zinx
  • Regression in the current Pro Driver (Windows 10)

    A call to wglDeleteContext after a call to glewInit seems not to clean up the resources properly any more.   The following code snippet compiled for a 32 bit platform leads to a crash (caused by running out of m...
    mksrksh
    last modified by mksrksh
  • GL_INVALID_OPERATION on glDrawElements saying used buffer is still mapped

    tested on:  AMD A9 9420 (integrated Radeon R530) using Window 10 64 bit and driver Adrenalin Edition 18.8.1 (18.30.01.01 RC5), atiglpxx.dll version 8.14.01.6564 Also reproducible on: OpenGL: 3.3.14568 Core Profil...
    tom_vrx
    last modified by tom_vrx